Network issue Norway
Incident Report for Telia IoT Status Portal |
Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 09:46 CEST
Update
After the planned work the service is expected to be restored. We will monitor the situation closely.
Posted Oct 22, 2023 - 09:38 CEST
Update
The faulty router is identified and troubleshooting is ongoing. There is a planned work to address the issue tonight between 03.00 - 05.00 CEST. We will monitor the situation closely and provide updates as soon as more information is available.
Posted Oct 21, 2023 - 17:21 CEST
Update
We are continuing to work on a fix for this issue. Some more details on the issue and actions taken see below:

At 00:30 October 20th there was a planned work performed by a third party provider of Telia. This activity caused a moment of flapping links between backbone routers in the network. Since then we have observed timeouts in our monitoring systems. The exact root cause for this is unknown but it is believed to be something known as "black hole routing" caused by a software bug in a router.

To mitigate the issue a switchover between our redundant platforms were performed around 02:30-03:00 Oct 21st. This seem to have improved the situation and most timeouts disappeared with this activity.

We are aware of remaining issues and the work to find the router with the software bug continues.
Posted Oct 21, 2023 - 11:52 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 21, 2023 - 09:28 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 20, 2023 - 20:40 CEST
Update
We have indications that this issue also affects devices in Telenor Norway and Sweden.

For SIM cards located in Sweden, please try to force the device to connect to Telia as it could help to mitigate the problem.
Posted Oct 20, 2023 - 17:56 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 20, 2023 - 16:44 CEST
Identified
Dear user,

Please be informed that the issue was found to be located on our vendor's end.
We are working together with them to have this solved as quickly as possible.

Please await further information.

Best regards,
Your Telia IoT Team
Posted Oct 20, 2023 - 14:44 CEST
Update
Dear user,

Please be informed that we are still investigating this incident.
We will provide further updates as soon as new information is available.

Best regards,
Your Telia IoT Team
Posted Oct 20, 2023 - 14:14 CEST
Update
Dear user,

Please be informed that we are still investigating this incident.
We will provide further updates as soon as new information is available.

Best regards,
Your Telia IoT Team
Posted Oct 20, 2023 - 12:46 CEST
Investigating
Dear user,

Please be informed that we are currently experiencing an issue in our network in Norway.
We are working on it with our highest priority, in order to find a solution.

Further updates will follow in this incident.

Best regards,
Your Telia IoT Team
Posted Oct 20, 2023 - 10:17 CEST
This incident affected: 2G + 3G (Norway), 4G (Norway), LTE-M (Norway), and NB-IoT (Norway).