Smart Public Transport: Investigating Update and Provisioning Issues

Incident Report for Telia IoT Status Portal

Resolved

Resolved

The reported issue has been isolated and is not impacting the general service.

The status portal incident is therefore being closed. Any remaining investigation and follow-up activities will continue directly with the affected customer.

We apologize for any inconvenience caused and thank you for your patience.
Posted Jun 15, 2026 - 17:08 CEST

Update

We are continuing to investigate an issue affecting Apps Portal.

Our team is actively investigating and working to restore normal service as quickly as possible.

Workaround: There is no known workaround at this time.

Next update: We will provide another update in 60 minutes.
Posted Jun 15, 2026 - 17:03 CEST

Update

We are continuing to investigate an issue affecting Apps Portal.

Our team is actively investigating and working to restore normal service as quickly as possible.

Workaround: There is no known workaround at this time.

Next update: We will provide another update in 60 minutes.
Posted Jun 15, 2026 - 16:31 CEST

Investigating

We are currently investigating an issue affecting Apps Portal.

Our team is actively investigating and working to restore normal service as quickly as possible.

Workaround: There is no known workaround at this time.

Next update: We will provide another update in 60 minutes.
Posted Jun 15, 2026 - 15:30 CEST
This incident affected: Smart Public Transport (Apps Portal).