Telia IoT Connect SMS issue

Incident Report for Telia IoT Status Portal

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 14:57 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2026 - 14:18 CET

Investigating

Dear user,

Please note that we have to start our investigation again due to the service still failing.

Updates will follow as soon as we have new information to share.
Posted Mar 13, 2026 - 13:02 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2026 - 12:06 CET

Investigating

Dear user,

Please be informed that we experienced an issue related to our SMS service in the TiC portal.
This issue manifested itself as a problem when sending SMS from the portal.

We are working to restore the service as swiftly as possible.

Best regards,
Your Telia IoT Team
Posted Mar 13, 2026 - 12:05 CET
This incident affected: Telia IoT Platform & Solutions (IoT Platform, Telia IoT Portal) and Telia IoT Connectivity Services (Telia IoT Connect).