Following a patching activity on our DMWeb DM01 server we have identified a service disruption.
Date/Time: 10:23 CET Affected Services: DMWeb, Vehicle Climate Management, Journey Information Impact Level: Severe Impact Description: Data stream from DMWeb server is reduced.
Status 14:00 CET: The server has been restarted and we're seeing an increase in data flow from 13:40 onwards. We are now monitoring the situation as the amount of built-up messages are being handled.
Status 14:30 CET: We are continuing to monitor the situation as the service continues to recover.
Status 14:30 CET: We have confirmed that service is restored. The missing data is being resent automatically by the service since 13:40. We estimate that the message pool reached more than 300 000 unsent messages and that the pool should reach 0 in roughly 3 hours time, at 17:30.
Resolved 16:00 CET: Service is restored.
Thank you,
Posted Feb 12, 2026 - 15:59 CET
Update
Dear user,
Following a patching activity on our DMWeb DM01 server we have identified a service disruption.
Status: Developers are investigating Next Update: 14:30 CET
Date/Time: 10:23 CET Affected Services: DMWeb, Vehicle Climate Management, Journey Information Impact Level: Severe Impact Description: Data stream from DMWeb server is reduced.
Status 14:00 CET: The server has been restarted and we're seeing an increase in data flow from 13:40 onwards. We are now monitoring the situation as the amount of built-up messages are being handled.
Status 14:30 CET: We are continuing to monitor the situation as the service continues to recover.
Status 14:30 CET: We have confirmed that service is restored. The missing data is being resent automatically by the service since 13:40. We estimate that the message pool reached more than 300 000 unsent messages and that the pool should reach 0 in roughly 3 hours time, at 17:30.
Posted Feb 12, 2026 - 14:46 CET
Update
Dear user,
Following a patching activity on our DMWeb DM01 server we have identified a service disruption.
Status: Developers are investigating Next Update: 14:30 CET
Date/Time: 10:23 CET Affected Services: DMWeb, Vehicle Climate Management, Journey Information Impact Level: Severe Impact Description: Data stream from DMWeb server is reduced.
Status 14:00 CET: The server has been restarted and we're seeing an increase in data flow from 13:40 onwards. We are now monitoring the situation as the amount of built-up messages are being handled.
Status 14:30 CET: We are continuing to monitor the situation as the service continues to recover.
Posted Feb 12, 2026 - 14:29 CET
Monitoring
Dear user,
Following a patching activity on our DMWeb DM01 server we have identified a service disruption.
Status: Developers are investigating Next Update: 14:30 CET
Date/Time: 10:23 CET Affected Services: DMWeb, Vehicle Climate Management, Journey Information Impact Level: Severe Impact Description: Data stream from DMWeb server is reduced.
Status 14:00 CET: The server has been restarted and we're seeing an increase in data flow from 13:40 onwards. We are now monitoring the situation as the amount of built-up messages are being handled.
Posted Feb 12, 2026 - 14:06 CET
Investigating
Dear user,
Following a patching activity on our DMWeb DM01 server we have identified a service disruption.
Status: Developers are investigating Next Update: 14:30 CET
Date/Time: 10:23 CET Affected Services: DMWeb, Vehicle Climate Management, Journey Information Impact Level: Severe Impact Description: Data stream from DMWeb server is reduced.
Posted Feb 12, 2026 - 13:46 CET
This incident affected: Smart Public Transport (DMWeb, Automatic Passenger Count, Vehicle Climate Management, Journey Information).