Status: Resolved 18:15 CET Start Date/Time: 2026-04-15 13:50 CET
/Telia SPT team
Posted Apr 15, 2026 - 18:32 CEST
Monitoring
Dear user,
Status: We are now monitoring the issue. Next Update: 19.00 CET
Date/Time: 2026-04-15 13:50 CET Affected Services: VoIP, DMWeb Impact Level: Minor Impact Description: Customers may experience rare interruption of service.
Posted Apr 15, 2026 - 17:48 CEST
Update
Dear user,
Status: We are continuing to investigate the issue. Next Update: 18.00 CET
Date/Time: 2026-04-15 13:50 CET Affected Services: VoIP, DMWeb Impact Level: Medium Impact Description: Customers may experience interruption of service
Posted Apr 15, 2026 - 16:53 CEST
Update
Dear user,
Status: We are continuing to investigate the issue. Next Update: 17.00 CET
Date/Time: 2026-04-15 13:50 CET Affected Services: VoIP, DMWeb Impact Level: Medium Impact Description: Customers may experience interruption of service
The following services previously reported are not affected by the outage: Vehicle Climate Management