Issue with Push to AWS IoT Core data
Incident Report for Telia IoT Status Portal
Resolved
It was an issue with Load-Balancing, it has been fixed now.
Posted Jan 20, 2025 - 15:52 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2025 - 15:47 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2025 - 15:46 CET
Investigating
We are currently investigating this issue.
Posted Jan 20, 2025 - 15:44 CET
This incident affected: IoT Platform – Data Ingress (Device API (CoAP)) and IoT Platform – Data Egress (Push to AWS IoT Core).