Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 19, 2024 - 00:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 14, 2024 - 13:46 CET
Scheduled
Dear User,
We are informing about a planned work activity. Traffic disturbance may occur due to this change.
Start time of maintenance: 2024-11-19 00:00 CET End time of maintenance: 2024-03-19 02:00 CET Enterprise disturbance time: During the scheduled time window, approximately 10min break per node.
Work performed on: RAN.
Location of works: Sweden Geographical area: Helsingborg, Landskrona and Lund with surroundings.
Enterprise impact: Software will be activated by a node restart of all nodes at 00:00 local time. 10 minutes outage on LTE (4G) cells during node restart, many nodes are multitech nodes so 2G and 5G will also be affected. RAT technologies in scoop: 2G, 3G, LTE, NR, GSM and NB-IoT.
Change reason: Software upgrade to last decided software level.
Impacted Country: SE
If you experience problems after the change, please restart your device. In case of any further problems, please log an incident in your portal for IoT services.
We are sorry for any inconvenience caused.
Best regards, Telia
Posted Nov 14, 2024 - 13:44 CET
This scheduled maintenance affected: 2G + 3G (Sweden), 4G (Sweden), LTE-M (Sweden), and NB-IoT (Sweden).