IoTA issues
Incident Report for Telia IoT Status Portal |
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 13:52 CEST
Investigating
Dear user,

Please be informed that we are currently experiencing issues with our IoTA portal.
Not all users are affected, but some will be unable to login.

We are working to get this resolved as soon as possible.

Best regards,
Your Telia IoT Team
Posted Apr 08, 2024 - 12:32 CEST
This incident affected: Managed IoT Connectivity (Telia IoT Service Portal).