Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 09, 2025 - 16:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 09, 2025 - 10:56 CET
Scheduled
Dear User,
We are informing you about a planned change activity.
Work performed for: User Interface for OnePortal and linked services such as User Management, Support UI and SPT services
Minor UI access disturbance to above services may occur. Start time of maintenance: 2025-12-09 16:00:00 CE(S)T End time of maintenance: 2025-12-09 16:45:00 CE(S)T Time: Less than 20 minutes
Worst case scenario: The service is not updated according plan and there will be a need to rollback No changes in OnePortal can be made during that time
Location of works: Impacted Country: SE, NO, DK, FI
Change reason: LCM work, update module federation to new version In case of any further problems, please log an incident in your portal for IoT services.
We are sorry for any inconvenience caused. Best regards, Telia
Posted Dec 08, 2025 - 17:34 CET
This scheduled maintenance affected: IoT User Interfaces (Telia IoT Portal) and IoT Solution (IoT Platform).