Smart Public Transport: Investigating Issues with DMWeb server infrastructure

Incident Report for Telia IoT Status Portal

Resolved

This incident has been resolved.

The issue affecting DMWeb server infrastructure has been fixed, and service is operating normally again.

Impact: Users should no longer experience the issue described in previous updates.
Affected users: Service has been restored for all affected users.

If you continue to experience issues, please log an incident in IoT Portal under Support >> Service Desk >> Report Incident.

Thank you for your patience while we worked through this issue.
Posted Jun 09, 2026 - 11:15 CEST

Monitoring

We have implemented a fix for the issue affecting DMWeb server infrastructure and are currently monitoring the results.

Impact: Service is recovering, though some users may have to log back in.
Affected users: All users using VoipCommand, DMWeb and the app-portal.

Our team is continuing to monitor the service closely to ensure stability.

No workaround is currently required.

Next update: We will provide another update by 11:10.

If you continue to experience issues, please log an incident under Support >> Service Desk >> Report Incident.
Posted Jun 09, 2026 - 10:30 CEST

Investigating

We are currently investigating an issue affecting DMWeb server infrastructure.

Impact: No front end web pages are accessible.
Affected users: No user account can access DMweb or VoipCommand.

Our team is actively investigating and working to restore normal service as quickly as possible.

There is no known workaround at this time.

Next update: We will provide another update by 11:10 CEST.
Posted Jun 09, 2026 - 10:11 CEST
This incident affected: Smart Public Transport (DMWeb, Apps Portal, Voice over IP).