Telia monitoring issue.

Incident Report for Telia IoT Status Portal

Resolved

This incident has been resolved.
Posted Apr 27, 2026 - 13:45 CEST

Monitoring

Please be informed that we have had an incident affecting incoming data.
Our team is working to identify the cause and restore normal functionality.
Posted Mar 10, 2026 - 11:59 CET
This incident affected: Telia IoT Platform & Solutions (IoT Monitoring, IoT Platform).