NB-IoT disturbance
Incident Report for Telia IoT Status Portal |
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 13:48 CEST
Update
The service has been restored. We will continue to monitor the situation.

Best regards,
Your Telia IoT Team
Posted Apr 09, 2024 - 19:46 CEST
Monitoring
Please be informed that the problem has been identified and the faulty node has been restarted and is now taking traffic. We will continue to monitor the situation.

Best regards,
Your Telia IoT Team
Posted Apr 09, 2024 - 19:13 CEST
Investigating
Dear user,

Please be informed that we are currently experiencing issues with traffic through NB-IoT.

We are working to fix the issue as soon as possible.

Best regards,
Your Telia IoT Team
Posted Apr 09, 2024 - 18:56 CEST
This incident affected: NB-IoT (Sweden).