Telia FI Firewall note

Incident Report for Telia IoT Status Portal

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 14:17 CEST

Monitoring

Dear user,

Please be informed that we had an outage on the night of the 10th of April starting 21:18 UTC and ending 21:38 UTC.
The issue did only affect Telia IoT SIM cards connected to the Telia Finland network.
This interruption was due to scheduled firewall maintenance, classified as "no service impacting."
The change is rolled back and issue is not active anymore.

Note that this is just an information's note.

Best regards,
Your Telia IoT Team
Posted Apr 11, 2025 - 10:40 CEST