Telia IoT Portal outage
Incident Report for Telia IoT Status Portal |
Resolved
Dear User,

The disturbance affecting Telia IoT Portal has now been resolved.

In case of any further problems, please log an incident under Support >>Service Desk>> Report Incident.

Best regards,
Telia
Posted Jun 07, 2023 - 18:09 CEST
Update
Dear User,

The Service Portal became accessible starting with 17:05 CEST.
Technical verifications are still ongoing. A new update will be shared in the next hour.

Best regards,
Telia
Posted Jun 07, 2023 - 17:21 CEST
Investigating
Dear User,

The Telia IoT Portal and Subscription Traffic API are currently unavailable.
A technical investigation was started and updates will follow.

Best regards,
Your Telia IoT Team
Posted Jun 07, 2023 - 16:58 CEST
This incident affected: IoT Platform – Portals / User Interfaces (Telia IoT Portal).