Voice service issues

Incident Report for Telia IoT Status Portal

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 17:59 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 11, 2025 - 15:59 CET

Investigating

Dear user,

Please be informed that we are currently experiencing issues with our voice services.
We are working to solve it as soon as possible.

More updates will follow here.

Best regards,
Your Telia IoT Team.
Posted Feb 11, 2025 - 15:58 CET