Connectivity issue
Incident Report for Telia IoT Status Portal |
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 11:40 CET
Update
Dear customer,

Please be advised that the fault has been detected for the disturbance, it was a configuration error. It has now been monitored during the hour and solved. Please contact the Global IoT Service Desk if you are still experiencing issues.

Best Regards,

Telia
Posted Nov 17, 2022 - 15:54 CET
Investigating
Dear user,

Please be aware that as of 10:45 CET signaling went down for both Stockholm and Amsterdam. New sessions of 2G/3G/4G and SMS will be impacted. A technical investigation has been started, and further updates will be provided when available.

Best Regards,

Telia
Posted Nov 17, 2022 - 11:38 CET
This incident affected: 2G + 3G (Sweden, Norway, Finland, Denmark), 4G (Sweden, Norway, Finland, Denmark), LTE-M (Sweden, Norway, Finland, Denmark), and NB-IoT (Sweden, Norway, Finland, Denmark).