We will be undergoing scheduled maintenance during this time.
Posted Mar 12, 2025 - 12:17 CET
Scheduled
Dear User,
We are sending this communication to inform you about a planned change activity.
Implementation of GTP-C firewall to Telia Sweden
Start time of maintenance: 2025-03-13 00:00 CET End time of maintenance: 2025-03-13 03:00 CET
Enterprise disturbance time: No expected disturbance
Work performed on: IP transport network.
Location of works: Sweden
Enterprise impact: • IoT devices roaming outside Telia Denmark, Norway and Sweden networks get their GTP-C traffic routed via GTP-C firewalln
Change reason: • Implementation of GTP-C firewall for additional security
Impacted Country: SE
Risk Assessment • Moderate • In case of unexpected disturbance during the work the IoT devices outside of Telia Denmark, Norway and Sweden networks may experience temporary disruption in data connectivity.
Rollback takes only 1-2 minutes and experts monitors traffic.
In case of any problems, please log an incident in your portal for IoT services.
We are sorry for any inconvenience caused.
Best regards, Telia
Posted Mar 12, 2025 - 11:19 CET
This scheduled maintenance affected: Managed IoT Connectivity (Telia IoT Service Portal), 2G + 3G (Sweden, Finland), 4G (Sweden, Finland), LTE-M (Sweden, Finland), and NB-IoT (Sweden, Finland).