IoTA portal issue
Incident Report for Telia IoT Status Portal
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 12:16 CET
Investigating
Dear user,

Please be informed that our portal is experiencing some minor issues with retrieving the data for the 30 day view.
Note that this does not have an impact on the service itself.

We are working to solve this as soon as possible.

Best regards,
Your Telia IoT Team.
Posted Nov 04, 2024 - 09:45 CET
This incident affected: Global IoT Connectivity (Global IoT Connectivity).