Smart Public Transport: Disturbance on DM01

Incident Report for Telia IoT Status Portal

Resolved

Dear User,

The disturbance on DM01 since 09:34 CET has now been resolved.

In case of any further problems, please log an incident under Support >>Service Desk>> Report Incident.

Best regards,
Telia
Posted Dec 23, 2025 - 11:18 CET

Monitoring

Dear User,

DM01 is now back online. We are currently investigating the root cause and monitoring to confirm stability.
Posted Dec 23, 2025 - 10:43 CET

Investigating

Dear User,

We currently have a disturbance on DM01 and we are currently investigating which services are affected.
The disturbance was detected 2025-12-23 at 09:34 CET.
Services dependent on DM01:
DMWeb *Device Management Web
Apps Portal *Portal for services with web-based apps
Positioning *Telias GPS app
APC *Automatic Passenger Count
VoIP *VoIP Command and VoIP Communication
IOB *Internet Onboard
TDM *Tachograph Data Manager
VCM *Vehicle Climate Management
Pluginsoftware API *Device management via API
Journey Information *Real time traffic information systems

We aim to solve this issue as soon as possible.

In case of any further problems, please log an incident under Support >>Service Desk>> Report Incident.

Best regards,
Telia
Posted Dec 23, 2025 - 10:00 CET
This incident affected: SPT - Smart Public Transport (DMWeb, Apps Portal, Positioning, APC, VoIP, TDM, VCM, Pluginsoftware API, Journey Information).