RTT issues

Incident Report for Telia IoT Status Portal

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 07:59 CET

Update

We see a decrease in the RTT alarms, hence some improvements should be seen.
The issue is still ongoing and we are working to solve it as soon as possible.

Best regards,
Your Telia IoT Team
Posted Mar 07, 2025 - 17:02 CET

Investigating

Dear user,

Please be informed that we are currently having issues with the Round-trip time (RTT) in the network.
This will manifest itself as delayed or flapping network.
We are working together with our partners to solve this as quickly as possible.

The issue started around 04:50 UTC.

Best regards,
Your Telia IoT Team
Posted Mar 07, 2025 - 10:38 CET
This incident affected: 2G + 3G (Sweden, Norway, Finland, Denmark) and 4G (Sweden, Norway, Finland, Denmark).