Service Portal Issue
Incident Report for Telia IoT Status Portal |
Resolved
This incident has been resolved.
Posted May 27, 2023 - 09:14 CEST
Investigating
Dear User,

Please be informed that we are currently experiencing issues related to our 7 day view and other features in the IoT portal.
We are working to find a solution to the issues, updates will follow when new information is available.

Best Regards,
Your Telia IoT Team
Posted May 04, 2023 - 08:15 CEST
This incident affected: Managed IoT Connectivity (Telia IoT Service Portal).