Data Delivery Disruption – Central Broker

Incident Report for Telia IoT Status Portal

Resolved

Dear user,

We’re happy to inform you that the issue has been resolved.

Resolution Details:
Services are now operating normally. During the incident, users may have experienced temporary delays or missing data.

Next Steps:
The incident is now closed.
Posted Mar 20, 2026 - 16:52 CET

Update

We are continuing to monitor for any further issues.
Posted Mar 20, 2026 - 10:20 CET

Monitoring

Dear user,

The issue affecting data delivery via Central Broker has now been resolved.

Services are operating normally. During the incident, users may have experienced temporary delays or missing data.

We are currently monitoring the services to ensure continued stability.
Posted Mar 20, 2026 - 10:08 CET

Investigating

Dear user,

We are currently investigating an issue affecting data delivery via Central Broker.

Users may experience delays or missing data.

Our technical teams are actively working to identify the cause and restore normal service as soon as possible.

We will provide further updates as more information becomes available.
Posted Mar 20, 2026 - 09:35 CET
This incident affected: Smart Public Transport (Positioning, Automatic Passenger Count, Tachograph Data Manager, Vehicle Climate Management).