SMS issue

Incident Report for Telia IoT Status Portal

Resolved

This incident has been resolved.
Posted Aug 03, 2023 - 09:04 CEST

Update

Dear user,

Please be informed that the issue has now been fully resolved and all destinations should now be reachable.
We will continue to monitor to ensure functionality.

Please contact Service Desk if you are still experiencing issues.

Best regards,
Your Telia IoT Team.
Posted Apr 05, 2023 - 08:40 CEST

Update

Dear user,

We are aware of issues after the configuration changes made on March 28th.
We are investigating the issue with relevant teams with high priority.
This seems to affect a few Swedish ranges.

Best regards,
Your Telia IoT Team
Posted Mar 29, 2023 - 17:42 CEST

Monitoring

Dear user,

Please be informed that the issue has now been fully resolved and all destinations should now be reachable.
We will continue to monitor to ensure functionality.

Please contact Service Desk if you are still experiencing issues.

Best regards,
Your Telia IoT Team.
Posted Mar 28, 2023 - 15:26 CEST

Update

Please be informed that we have solved the issue partly and it is now possible to reach some destinations again.
We will continue to work with this in order to ensure that all destinations will be reachable.

Best regards,
Your Telia IoT Team.
Posted Mar 01, 2023 - 16:05 CET

Update

Dear user,

Please be informed that we have identified the cause of the issue and we are currently working to implement a solution.
Please do also note that we are investigating to find a workaround, until the main issue have been solved.

Updates will follow, as soon as new information is available.

Best regards,
Your Telia IoT Team
Posted Feb 23, 2023 - 08:43 CET

Update

We are continuing to work on a fix for this issue.
Posted Feb 22, 2023 - 22:46 CET

Update

Dear user, 

Please be informed that we have identified the cause of the issue and we are currently working to implement a solution.
Please do also note that we are investigating to find a workaround for a short term solution, until the main issue have been solved. 

Updates will follow, as soon as new information is available. 

Best regards,
Your Telia IoT Team
Posted Feb 22, 2023 - 16:45 CET

Update

Dear user,

Please be informed that we have identified the cause of the issue and we are currently working to implement a fix to solve it.

Updates will follow, as soon as new information is available.

Best regards,
Your Telia IoT Team
Posted Feb 21, 2023 - 10:27 CET

Update

Dear user,

Please be informed that we have identified the cause of the issue and we are currently working to implement a fix to solve it.

More information regarding this incident will follow this week.

Best regards,
Your Telia IoT Team
Posted Feb 20, 2023 - 10:07 CET

Identified

Dear user, 

Please be informed that we have identified the cause of the issue and we are currently working to implement a fix to solve it.

More information regarding this incident will follow next week. 

Best regards,
Your Telia IoT Team
Posted Feb 17, 2023 - 16:28 CET

Update

Dear user,

Please be informed that we are still investigating the SMS related issues.
Updates will be provided when new information is available.

Best regards,
Your Telia IoT Team
Posted Feb 17, 2023 - 08:41 CET

Update

We are continuing to investigate this issue.
Posted Feb 16, 2023 - 15:30 CET

Update

Dear user, 

Please be informed that we are still investigating the SMS related issues. 
Updates will be provided when new information is available 

Best regards,
Your Telia IoT Team
Posted Feb 16, 2023 - 14:49 CET

Investigating

Dear user,

Please be informed that we are currently experiencing SMS issues to some destinations.
We are working to solve this as quickly as possible.

If you experience any SMS related issues, please reach out to our service desk via email, phone or by using the report incident tool in our portal.
Email: Global-iot-support@teliacompany.com
Phone: +46 (0) 771 100 235

Best regards,
Your Telia IoT Team
Posted Feb 15, 2023 - 16:03 CET
This incident affected: 2G + 3G (Sweden, Norway, Finland, Denmark).