Thank you for your patience while we worked to resolve the access issues.
Following collaborative troubleshooting, an update to the session handling within VoIPCommand has restored full stability. The taskforce has verified the solution together with traffic managers, who confirm that the service is now operating normally.
All systems are functioning as expected, and no further disturbances are anticipated.
This incident is now considered resolved.
Posted Nov 12, 2025 - 08:27 CET
Update
Thank you for your patience while we are working to resolve these access issues.
Our taskforce has together with our service provider deployed an update for our servers with the goal to improve stability of service.
The taskforce has implemented a change which should have solved the problem but we are keeping an eye on the issue still.
Posted Nov 11, 2025 - 16:24 CET
Update
Thank you for your patience while we are working to resolve these access issues.
We are still seeing instabilities in IoT Control/Device Management Web (DMWeb), the App-portal and VoIPCommand portal.
This incident now has the highest priority to find a solution.
Expect another update at 16:00 CET (15 UTC) or when more information becomes available.
Posted Nov 11, 2025 - 14:35 CET
Update
Thank you for your patience while we are working to resolve these access issues.
We are still seeing instabilities in IoT Control/Device Management Web (DMWeb), the App-portal and VoIPCommand portal.
Taskforce have identified issues with one of our service providers. Taskforce has brought in technicians from our service provider and are continuing the troubleshooting efforts.
For VoIP in particular, calls to and from busses and Traffic Control devices should not be interrupted - it is only the VoIPCommand portal that suffers partial outages. The taskforce are setting up a backup structure for VoIPCommand and are working on verifying functionality. This backup structure will ensure access to the VoIPcommand portal.
We will share the link for the backup VoIPCommand as soon as the verification has been completed.
We again apologise for any inconvenience caused by these intermittent outages.
Posted Nov 11, 2025 - 11:47 CET
Update
We are continuing our efforts at identifying and resolving the issues.
Expect another update at 12:00 CET (11:00 UTC) or when we receive new information from our taskforce.
Posted Nov 11, 2025 - 10:01 CET
Update
Thank you for your patience while we are working to resolve these access issues.
We are still seeing instabilities in IoT Control/Device Management Web (DMWeb), the App-portal and VoIPCommand portal.
Our taskforce has continued working on the issues during the night.
They have identified issues with one of our service providers. Taskforce has brought in technicians from our service provider and are continuing the troubleshooting efforts.
For VoIP in particular, calls to and from busses and Traffic Control devices should not be interrupted - it is only the VoIPCommand portal that suffers partial outages. The taskforce are setting up a backup structure for VoIPCommand and are working on verifying functionality. This backup structure will ensure access to the VoIPcommand portal.
We will share the link for the backup VoIPCommand as soon as the verification has been completed.
We again apologise for any inconvenience caused by these intermittent outages.
Posted Nov 11, 2025 - 08:30 CET
Investigating
We see continued instabilities in accessing DMweb/IoT Control and associated services.
Taskforce continue their investigation.
We apologise for any inconveniences these issues cause.
Posted Nov 10, 2025 - 16:16 CET
Monitoring
We are happy to report that we have seen no issue since just before 14:00 CET (13:00 UTC)
Services now seem stable, but we will continue to monitor in case issues resurfaces.
We once again apologise for any inconvenience caused by this issue.
Posted Nov 10, 2025 - 16:02 CET
Update
The taskforce are continuing their efforts at resolving the issues.
We have found another affected service: VOIP
Expect another update at 16:00 CET (15 UTC)
Posted Nov 10, 2025 - 15:05 CET
Update
The taskforce is assembled and we are investigating.
More updates to follow as information comes available or at 15:00 CET (14 UTC)
Posted Nov 10, 2025 - 13:58 CET
Investigating
Hello,
As we are continuing to see issues with our services, we have escalated this incident. We are now putting together a task force in order to resolve the issues.
Posted Nov 10, 2025 - 13:20 CET
Update
Our developers are investigating the recurring issues.
We apologise for any inconveniences these issues cause.
Posted Nov 10, 2025 - 11:44 CET
Update
We have identified the issue - two server-side applications had failed.
We have ensured they are up and running and we are continuing to monitor the server.
Posted Nov 10, 2025 - 11:28 CET
Update
The service went down again at 10:50 and came back online at 11:04.
We are investigating.
Posted Nov 10, 2025 - 11:08 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 10, 2025 - 10:40 CET
Monitoring
We found an issue with the IoT Control/Device Management Web (DMWeb) and the App-portal. The server refused all connections during a 30 minute window.
We are investigating why the outage occurred and are monitoring the service.
Posted Nov 10, 2025 - 10:37 CET
This incident affected: SPT - Smart Public Transport (DMWeb, Apps Portal, Positioning, VoIP, IOB, VCM).