Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 29, 2025 - 18:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 29, 2025 - 15:39 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 29, 2025 - 15:37 CET
Scheduled
Planned work information: Managed IoT Connectivity - change in the use of public IP-pools towards Internet
We are sending this communication to inform you about a planned change activity.
We announced on the new public IP-ranges for IoT internet facing APNs on Feb 2025. The current public IP-ranges are - 193.181.245.0/24 (older subnet) - 193.181.246.0/24 (older subnet) - 130.195.194.0/24 (newer subnet) - 130.195.195.0/24 (newer subnet)
The above newer subnets are now increasingly taken into use while the older subnets shall eventually disappear from the use.
Thereby please verify that your setup supports those newer IP-ranges including 1. if you use IP filtering in your backend system 2. if you perform the IP geolocation lookup, please note that these newer IP-ranges were reallocated from U.S. to Sweden during 2024 and thereby please ensure that your related databases are up to date. Please note that even in ripe.net the newer IP-ranges are Sweden based, some lookup providers seem to indicate those being from Netherlands.
Best regards, Telia
Posted Oct 29, 2025 - 15:34 CET
This scheduled maintenance affects: NB-IoT (Sweden, Norway, Finland, Denmark).