IoTA issue
Incident Report for Telia IoT Status Portal |
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 09:26 CEST
Investigating
Dear user,

We are currently experiencing some issues in our IoT portal.
The portal is still available, but some functions are not.

We have started an investigation to mitigate the issue as soon as possible.

Best regards,
Your Telia IoT Team
Posted Apr 23, 2024 - 09:13 CEST
This incident affected: Managed IoT Connectivity (Telia IoT Service Portal).