Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 24, 2025 - 22:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 17, 2025 - 11:08 CET
Scheduled
Dear User,
We are informing about a planned work activity.
No traffic disturbance is expected due to this change. No impact is expected.
Work performed on:
Start time of maintenance: 2025-03-24 22:00 CE(S)T End time of maintenance: 2025-03-25 02:00 CE(S)T Enterprise disturbance time: N/A Enterprise impact: No impact on any services or customers expected. Services in scope: Mobile PS core (data), CS & IMS Core (voice) and Messaging services. Traffic of Telia IoT devices connected to Telia Norway network goes through these routers..
Worst case scenario: Traffic of Telia IoT devices connected to Telia Norway network goes through these routers, data, voice and messaging will be impacted. Rollback plan is fast.
Work performed on: Impacted Country: NO
Change reason: Migration of four PE (Provider Edge) routers of Telia Norway to new Route-Reflectors.
If you experience problems after the change, please restart your device. In case of any further problems, please log an incident in your portal for IoT services.
We are sorry for any inconvenience caused.
Best regards, Telia
Posted Mar 17, 2025 - 11:08 CET
This scheduled maintenance affected: IoT Platform – API (Public REST API), IoT Platform – Data Ingress (Device API (CoAP), Azure IoT Hub), IoT Platform – Data Egress (Push to AWS IoT Core, Push to Azure Event Hub), Managed IoT Connectivity (Telia IoT Service Portal), and NB-IoT (Norway).