We are continuing to monitor for any further issues.
Posted Nov 08, 2024 - 09:07 CET
Monitoring
Dear user,
Yesterday a fix was implemented that was successfully completed at 21:00 CET. Further monitoring will continue.
Best regards, Your Telia IoT Team
Posted Nov 08, 2024 - 09:07 CET
Investigating
Dear user,
We are currently investigating intermittent data connectivity issues for devices using 2G/3G/LTE starting from 16:00 UTC on November 4th. Most probably this manifests itself with devices temporarily being unable to communicate with your servers due to packet loss of UDP and/or TCP traffic. Issue is seen for devices regardless in which network/country they are located.
Investigations ongoing with relevant teams. To narrow down the issue we encourage you to report any observations of unexpected intermittent issues. Please note down time of start and end of the deviation, and report this as an incident to IoT Service Desk.
Best regards, Your Telia IoT Team
Posted Nov 05, 2024 - 16:43 CET
This incident affects: 2G + 3G (Sweden, Norway, Finland, Denmark) and 4G (Sweden, Norway, Finland, Denmark).