Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 19, 2024 - 18:00 CET
Scheduled
Dear User,
We are sending this communication to inform you about a planned change activity. Degradation of Service may occur due to this change.
Start time of maintenance: 2024-11-19 18:00 CET End time of maintenance: 2024-11-20 03:00 CET Enterprise disturbance time: Max 30 minutes of impact.
Work performed on: SMS Connectivity Services.
Enterprise impact: • User using Short Message Peer-to-Peer (SMPP) interface for SMS and users using GiC SMS Hub. Direct SMSC SMPP bindings over Internet (NOT the SMS API service) (max 30 min impact)
Change reason: Decommissioning Change.
We are sorry for any inconvenience caused.
Best regards, Telia
Posted Nov 07, 2024 - 09:34 CET
This scheduled maintenance affected: 2G + 3G (Sweden, Norway, Finland, Denmark), 4G (Sweden, Norway, Finland, Denmark), LTE-M (Sweden, Norway, Finland, Denmark), and Global IoT Connectivity (Global IoT Connectivity).