SMS issues

Incident Report for Telia IoT Status Portal

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2025 - 16:35 CEST

Update

Our 3rd party provider is aware of the issues start that was observed from 23:00 UTC (2025-04-24). There is an ongoing Emergency Response Bridge established by 3rd party provider along with the upstream vendor to correct the issue with outmost priority.
Posted Apr 25, 2025 - 10:59 CEST

Identified

Dear user,

Please be informed that we have an ongoing issue related to our SMS traffic.
The issue has been identified and we are working to implement a solution as soon as possible.

Best regards,
Your Telia IoT Team
Posted Apr 25, 2025 - 10:19 CEST
This incident affects: 2G + 3G (Sweden, Norway, Finland, Denmark) and 4G (Sweden, Norway, Finland, Denmark).