SMS issue
Incident Report for Telia IoT Status Portal |
Resolved
This incident has been resolved.
Posted May 27, 2023 - 09:13 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2023 - 10:04 CEST
Investigating
Dear user,

Please be informed that we are currently experiencing SMS issues to some destinations.
We are working to solve this as quickly as possible.

If you experience any SMS related issues, please reach out to our service desk via email, phone or by using the report incident tool in our portal.
Email: Global-iot-support@teliacompany.com
Phone: +46 (0) 771 100 235

Best regards,
Your Telia IoT Team
Posted May 25, 2023 - 18:18 CEST
This incident affected: 2G + 3G (Sweden, Norway, Finland, Denmark).