Impact Description: Login functionality has been restored, and users are now able to access DMWeb, VOIPCommand, and related SPT services as expected. We are currently monitoring the services to ensure continued stability.
Next update: We will provide further updates if there are any changes.
Posted Mar 19, 2026 - 10:49 CET
Update
Dear user,
We are continuing to investigate the issue affecting login to the IoT Connect portal.
Users are still experiencing difficulties logging in to services such as VOIPCommand and DMWeb.
According to current information, the issue may be related to recent changes in the underlying infrastructure. A rollback is planned for tonight (22:00 CET) as part of the ongoing mitigation.
Next update: +1 hour
Posted Mar 19, 2026 - 09:38 CET
Update
Dear user,
We are still investigating the issue affecting login to the IoT Connect portal.
Impact remains the same, and users may continue to experience login issues to services such as VOIPCommand and DMWeb.
Next update: +1 hour
Posted Mar 19, 2026 - 08:31 CET
Investigating
We are currently investigating an issue affecting login to the IoT Connect portal.
Users may experience difficulties logging in to services such as VOIPCommand and DMWeb.
We are working to identify the cause and restore normal functionality.
Posted Mar 19, 2026 - 07:31 CET
This incident affects: Smart Public Transport (DMWeb, Apps Portal, Voice over IP).