IoTA

Incident Report for Telia IoT Status Portal

Resolved

This incident has been resolved.
Posted Jan 23, 2024 - 15:22 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 08, 2023 - 08:41 CET

Investigating

Dear user,

Please be informed that we are investigating an mismatch in the 7 day and 30 day view of our portal.
The two views does not add up.
We are working to implement a fix, to have this solved as quickly as possible.

Best regards,
Your Telia IoT Team
Posted Nov 23, 2023 - 12:25 CET
This incident affected: Managed IoT Connectivity (Telia IoT Service Portal).