Investigating Issues with VoIP service

Incident Report for Telia IoT Status Portal

Resolved

Dear user,

The previously reported service disruption affecting Voice over IP services has been resolved.

Affected Services:
Voice over IP

Impact Description:
The reported issue is no longer impacting operations and services are functioning normally again.
Posted May 27, 2026 - 15:31 CEST

Monitoring

Dear user,

The previously reported service disruption affecting Voice over IP services is no longer actively impacting operations.

Status:
Monitoring

Next Update:
Further updates will be communicated if required.

Affected Services:
Voice over IP

Impact Level:
Monitoring

Impact Description:
The reported issue appears to be resolved and services are currently operating normally.
Posted May 27, 2026 - 09:38 CEST

Investigating

Dear user,

We have identified a service disruption.

Status:
Investigating

Next Update:
09:33 CET

Date/Time:
08:00 CET

Affected Services:
Voice over IP

Impact Level:
Partial Outage

Impact Description:
Users may experience difficulties with: Voice over IP.
Posted May 27, 2026 - 08:38 CEST
This incident affected: Smart Public Transport (Voice over IP).