Smart Public Transport: Investigating Issues with VoIP service

Incident Report for Telia IoT Status Portal

Resolved

This incident has been resolved.

The issue affecting VoIP has been fixed, and service is operating normally again.

Impact: Users should no longer experience the issue described in previous updates.
Affected users: Service has been restored for all affected users.

If you continue to experience issues, please log an incident in IoT Portal under Support >> Service Desk >> Report Incident.

Thank you for your patience while we worked through this issue.
Posted May 21, 2026 - 10:59 CEST

Investigating

Dear user,

we have identified a service disruption.

Status: Investigating
Next Update: 10:45

Date/Time: 2026-05-21 08:21 CEST
Affected Services: Voice over IP (VoIP)
Impact Level: Unable to recieve call requests and driver's alarm
Impact Description: Calls from Traffic Control are working, call requests from vehicles are not being received by TL
Posted May 21, 2026 - 09:58 CEST
This incident affected: Smart Public Transport (Voice over IP).