VOIP Login Issues – IoT Connect Portal

Incident Report for Telia IoT Status Portal

Resolved

Dear user,

We’re happy to inform you that the issue has been resolved.

Resolution Details:
Login functionality has been restored and services are operating normally.

Next Steps:
We continue internal analysis to determine the root cause.
Posted Mar 18, 2026 - 10:04 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2026 - 09:17 CET

Update

Dear user,

Status:
Service has been restored and login is working again.

Date/Time:
09:00 CET

Affected Services:
IoT Connect Portal Login / Authentication

Impact Level:
Partial Outage

Impact Description:
Users may have experienced issues logging in to the portal and related applications.

The service is now stable and we are monitoring the situation.

Next Update:
10:100 CET
Posted Mar 18, 2026 - 09:03 CET

Update

We are continuing to investigate this issue.
Posted Mar 18, 2026 - 09:01 CET

Investigating

We are currently investigating an issue affecting login to the IoT Connect portal.

Users may experience difficulties logging in to services such as VOIPCommand and DMWeb.

We are working to identify the cause and restore normal functionality.
Posted Mar 18, 2026 - 08:21 CET
This incident affected: Smart Public Transport (DMWeb, Apps Portal, Voice over IP).