Telia IoT One Portal Disturbance

Incident Report for Telia IoT Status Portal

Resolved

The incident has been resolved
Posted Jun 27, 2025 - 12:09 CEST

Monitoring

Issue has been fixed. We are Monitoring the Service.
Posted Jun 27, 2025 - 11:50 CEST

Identified

We have identified that the website (identity.teliaiot.com) isnt responding to Azure Front Door as we see a gateway timeout . It is observed that the issue is with Microsoft as the Front door Service is degraded . We are working along with Microsoft to fix the issue . Would update once we have the latest information.
Posted Jun 27, 2025 - 11:24 CEST

Investigating

Dear User,

We currently have a disturbance affecting the logins for users to Telia IoT OnePortal and IoT-Ticket since 10:45 CET.
This may cause issues logging in OnePortal and IoT-Ticket
This may cause issues seeing updates in OnePortal and IoT-Ticket

We aim to solve this as soon as possible.

Best regards,
Telia
Posted Jun 27, 2025 - 11:20 CEST