Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2024 - 09:30 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 14, 2024 - 16:42 CET
Update
Unfortunately, the start date happened to be incorrectly advertised in the first mailing. The work will be carried out on 2024-11-20 and not 2024-11-21 (the time remains)
We are sorry for any inconvenience caused.
Posted Nov 14, 2024 - 16:37 CET
Scheduled
Dear User,
We are sending this communication to inform you about a planned change activity.
Telia is to migrate NB-IoT data traffic from current dedicated packet code nodes to Telia common packet core currently serving all the other technologies (such as LTE/LTE-M, 5G NSA). Telia has verified the migration procedure in our laboratory network environments with several IoT devices/modems and has follow it up with Pilot migration of dedicated Tracking areas. These migrations have been performed according to expectations with no reported issues. Based on Lab testing and pilot migrations, Telia does not expect disturbances for NB-IoT devices.
Start time of maintenance: 2024-11-20 09:30 CET End time of maintenance: 2024-11-20 17:00 CET Enterprise disturbance time: None expected.
Work performed on: NB-IoT CORE Network
Location of works: Sweden.
Enterprise impact: None expected.
Change reason: Modernization, migration to new NB-IoT Core.
If you experience problems after the change, please restart your device. In case of any further problems, please log an incident in your portal for IoT services.
We are sorry for any inconvenience caused.
Best regards, Telia
Posted Nov 14, 2024 - 08:59 CET
This scheduled maintenance affected: NB-IoT (Sweden).