[MEDIUM] - DATA EGRESS - AWS IoT Core is DEGRADED

Incident Report for Telia IoT Status Portal

Resolved

This incident has been resolved as this alert is false alert.
Posted Mar 19, 2025 - 02:42 CET

Monitoring

We are keeping an eye on all services.
Posted Mar 19, 2025 - 02:42 CET

Identified

Based on the analysis, we are suspecting this as false alert as we do not see any issues in services.
Posted Mar 19, 2025 - 02:41 CET

Update

We are continuing to investigate this issue.
Posted Mar 19, 2025 - 02:38 CET

Update

We do not see any issues in automation rule, it is running with latest time. Also data flow is normal state.
Posted Mar 19, 2025 - 02:37 CET

Investigating

We are investigating the issue.
Posted Mar 19, 2025 - 01:50 CET
This incident affected: IoT Platform – Data Egress (Push to AWS IoT Core).