GPRS issue in Göteborg area
Incident Report for Telia IoT Status Portal |
Resolved
Dear user,

Please be informed that the issue has now been resolved.
The connection was restored 18.00. Everything should now work as intended.

Best Regards,
Telia Team
Posted Sep 21, 2022 - 09:21 CEST
Monitoring
Dear user,

Please be informed that the GPRS issue should now be solved.
We will keep monitoring the connection to make sure it is stabilized.

Best regards,
Telia
Posted Sep 20, 2022 - 22:06 CEST
Identified
Dear user,

Please be informed that we have identified an issue with the GPRS connection in the area of Göteborg, Sweden.
We are currently working to solve the issue.

Best regards,
Telia
Posted Sep 20, 2022 - 17:09 CEST
This incident affected: 2G + 3G (Sweden).