Telia Issues
Incident Report for Telia IoT Status Portal |
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 16:57 CET
Investigating
Dear User,

Please be informed that we are currently experiencing technical issues, impacting our ability to answer incoming calls and emails.

Telia IT team is working on solving the issue. We will keep you continuously updated through here on how the resolution is progressing.

Best regards,
Your Telia IoT team
Posted Jan 23, 2023 - 14:43 CET
This incident affected: IoT Platform – Portals / User Interfaces (Telia IoT Portal).