Telia IoT Service Portal - Subscription overview issue
Incident Report for Telia IoT Status Portal |
Resolved
The issue has been resolved and no additional issues has been reported since the fix.

Best Regards,
Telia
Posted Nov 15, 2022 - 07:53 CET
Monitoring
Dear User,


Please be informed that a fix has been deployed for the issue.
We will continue to monitor the system to make sure the issue does not persist.


If you are still experiencing issues with the service, please create an incident in the Telia IoT Service portal.


Best Regards,
Telia
Posted Oct 17, 2022 - 08:36 CEST
Update
Please be informed that the development unit team is working on fixing the issue, but, we do not have any ETR yet.
Posted Sep 20, 2022 - 13:01 CEST
Identified
The issue has been identified and a fix is being rolled out on 2022-09-18.
Posted Sep 08, 2022 - 09:02 CEST
Investigating
Dear User,

We are sending this communication to inform you that we are currently experiencing some issues with the Telia IoT Service Portal.


In the subscription overview there might be incorrect information displayed regarding state and label.
Correct information is however displayed in each individual detailed subscription view.


We are currently working to resolve the issue but have no ETA for the time being.
Please create an incident in the Telia IoT Service portal if you encounter this issue.


Best Regards,
Telia
Posted Aug 25, 2022 - 12:20 CEST
This incident affected: Managed IoT Connectivity (Telia IoT Service Portal).