Login issues to IoT Portal
Incident Report for Telia IoT Status Portal |
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 08:10 CET
Investigating
Hello,

Please be informed that we are currently experiencing login issues to IoT Portal.
When accessing https://teliaiot.com/auth/login/?returnUrl=%2F to login and after giving the username and password (and optionally 2FA token) the browser gets stuck in redirect loop.

Workaround is to access https://teliaiot.com instead.

We apologize for the inconvenience this has caused.
Posted Feb 01, 2023 - 19:53 CET
This incident affected: IoT Platform – Portals / User Interfaces (Telia IoT Portal).