Telia IoT Customer Portal & Management Portal Disturbance
Incident Report for Telia IoT Status Portal |
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 14:31 CEST
Monitoring
The Azure Front Door (AFD) service, which serves as the CDN for Azure Portal, experienced a brief unexpected surge in requests, causing connectivity issues for some customers. This appears to have caused an inbound traffic management and load balancing issue for Azure Front Door. Mitigation steps have been applied at both the Azure Front Door and Azure Portal level .
Posted Jun 14, 2022 - 14:30 CEST
Identified
Dear User,

We currently have a disturbance affecting the Telia IoT Customer & Management Portals since 12:07 CET.

This may cause issues logging in
This may cause issues seeing updates

This is due to an ongoing Azure connectivity Issue with Azure Services . Microsoft is working on it . We will continue to Monitor & keep you posted

Best regards,
Telia
Posted Jun 14, 2022 - 13:32 CEST
This incident affected: IoT Platform – Portals / User Interfaces (Customer Portal (Classic), Management Portal (Classic)).