NB-IoT Network issue in Denmark
Incident Report for Telia IoT Status Portal |
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 14:33 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2023 - 16:28 CEST
Identified
Dear user, 

Please be informed that the root cause have been identified.
There is software being prepared to fix the issue and the estimated rollout time is 4-6 weeks. 

If you do experience an issue that could be related to this, please contact our Service Desk via email:
Global-IoT-Support@teliacompany.com, by phone +46 (0) 771 100 235 or by reporting an incident through our portal. 

Best regards,
Your Telia IoT Team
Posted Feb 16, 2023 - 10:13 CET
Update
We are continuing to investigate this issue.
Posted Jan 31, 2023 - 09:56 CET
Update
We are continuing to investigate this issue.
Posted Jan 13, 2023 - 08:54 CET
Investigating
Dear user,

Please be informed that we are experiencing NB-IoT sleeping cell issues in the NB-IoT network in Denmark. Reason is still unknown but a high level escalation is done to secure resources to investigate and fix this as soon as possible.

A preventive action to identify sleeping cells is performed every morning.
This mitigates the issues for most areas but we encourage our customers to raise an incident towards us if there are any issues that could be related to this issue. The Issue manifests itself by a sudden loss of connectivity for all NB-IoT devices in a very local area, covered by a single cell.

If you do experience an issue that might be related to this, please contact our Service Desk via email:
Global-IoT-Support@teliacompany.com, by phone +46 (0) 771 100 235 or by reporting an incident through our portal.

Best regards,
Telia
Posted Jan 13, 2023 - 08:53 CET
This incident affected: NB-IoT (Denmark).