IoT Customer Portal issue
Incident Report for Telia IoT Status Portal |
Resolved
Dear user,

Please be informed that the issue has been resolved and it is now possible to add support tickets in the IoT Platform.

Best regards,
Telia
Posted Sep 21, 2022 - 14:21 CEST
Update
Dear user,

Please be informed that not all users are affected by the issue and some users can now use the ticket placement form.
If you are still affected by the issue and require help from us, please contact us via email at global-iot-support@teliacompany.com or call us at +46 (0)771 - 100 235.

Best regards,
Telia
Posted Sep 08, 2022 - 10:47 CEST
Update
Dear user,


We will continue our work in order to find a solution to the ticket placement issue.
In the meantime, the current workaround is to either send us an email at global-iot-support@teliacompany.com or call us at +46 (0)771 - 100 235.


Best regards,
Telia
Posted Aug 31, 2022 - 17:11 CEST
Identified
Dear user,


We are sending this communication to inform about an issue in our Telia IoT Portal. It is not possible to report incidents via the support form (user is being asked to fill a mandatory field without any options).


We are currently working on resolving the issue and will provide you with an update before EOB today. If you need to open a ticket with us, either send us an email on global-iot-support@teliacompany.com or call us at +46 (0)771 - 100 235.

Best regards,
Telia
Posted Aug 31, 2022 - 13:47 CEST
This incident affected: IoT Platform – Portals / User Interfaces (Customer Portal (Classic)).